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製品紹介  
 

Topaz Simplify™ は水彩画ようにの芸術的な効果を与える Adobe Photoshopプラグインです。本製

品では Topaz 社の最先端の形態学的画像処理アルゴリズムを使用し、不自然の無いように細部をぼかし、

抽象的な画像を創り上げます。 

Topaz Simplify では： 

１． 細部をぼかし、画像に抽象的な印象を与えます。 

２． 特徴及び色彩の両方を誇張させます。 

３． 異なったタイプの特徴的なエッジやラインを際立たせます。 

 

以下に示す NIXUSのウェブサイトにて Topaz Simplifyの機能やパラメータの説明、テクニックなどが

掲載されていますのでご覧下さい http://www.nixus.jp  

また、本ソフトウェアに関してご意見・ご質問などがございましたら http://www.club-nixus.jp までお

問い合わせください。 
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はじめに  
 

Topaz Simplify は３つの機能から成ります。細部を徐々に編集し、独創的かつ芸術的に基本画像を形

成していく Simplify という機能。輝度、コントラスト（明暗差）、彩度を異なった方法で調節する

Adjust という機能。エッジをよりよく見せるために仕上げを加える Edges という機能です。 Topaz 

Simplifyフィルタのこれら３面の組み合わせは膨大な効果を創造します。 

以降のページより、Topaz Simplify のユーザインターフェース、プリセットの使用・作成方法、上記

３つの機能とそのパラメータの使用方法という順に説明し、最後にメニューやその他の便利な機能につ

いて説明します。 

Topaz Simplifyはそれ自体では使用できず、Photoshopなどの互換性のあるホストプログラムを必要

とするプラグインソフトです。 

本ソフトについてご意見・ご質問などございましたら http://www.club-nixus.jp までお問い合わせくだ

さい。 
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インストール  

Topaz Simplifyはそれ自体では使用できず、Photoshopなどの互換性のあるホストプログラムを必要と

するプラグインソフトです。 

 

１． Photoshopやその他画像編集アプリケーションを起動中の場合は、それらをすべて終了してください。 

２． インストールCD,又はダウンロードしたファイルの“Topaz Simplify zip”ファイルを開きインストー

ラをダブルクリックしてください。インストールウィンドウが開いたら指示に従いインストールを

進めてください。 

 
 

３． TopazのプラグインファイルがPhotoshopの“plug-ins” というフォルダ内に自動的にインストール

されます。 

４． インストールの後、ライセンスキーもしくはトライアルキーを入力して下さい。 

キー入力  

１． Photoshopにある画像を開きます。 

２． Filters -> Topaz Labs -> Simplify -> Menu -> Enter keyへと進みます。 

３． それからコピー&ペースト、あるいはキーを入力します。 

ホスト別インストール  

Topaz Adjustは Photoshopプラグインをサポートするほとんどのホストアプリケーションで動作しま

す。これらのホストアプリケーションには、主に Paint Shop Pro、 Painter、 Irfanviewなどがあります。 

  

Topaz Simplifyのインストール方法はホストプログラムによって異なります。 

Paint Shop Proや Photo Impact、Irfanviewに Topaz Simplifyをインストールするには、まず既定の場

所に Topaz Simplifyをダウンロードして下さい。そして各ホストが指示する方法にしたがってインスト

ールを進めてください。以降よりこれらのインストール方法を示します。 
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Paintshop Pro / Photo Impactへのイントール方法  

１． まず PaintShop Pro / Photo Impactを起動して下さい。 

２． “File Types”リストの中で“Plug-ins” を選択し、Menu file -> Preferences -> File Locationsから

“Add”をクリックして下さい。 

 
 

３． C:\Program Files\Topaz Labs\Topaz Simplify 2 plug-ins を選択し、“OK”をクリックして下さい。 
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4. Topaz Simplifyが使用できます。Effects -> Plugins へ進み “Topaz Simplify 2”を選択して下さい。 
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Irfanviewへのインストール方法  

１． Irfanview ウェブページ (http://www.irfanview.com：英語)にて入手可能な Plugins/Addonsをインス

トール済みであることを確認してください。 
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２． Irfanviewを開き、 Image -> Effects -> Adobe 8BF filtersに進んで下さい。 

 
 

３． ポップアップスクリーンで “Add 8BF filters”を選択し the C:\Program Files\Topaz Labs\Topaz 

Simplify \Plugins フォルダを選択して“OK”をクリックして下さい。Available/Loadable 8BF Filters 

セクションに“Topaz Simplify 2”が表示されるようになります。 
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４． Topaz Simplifyを使用するには、Image -> Effects> Adobe 8BF filtersと進み、“Topaz Simplify 2”

を選択してください。 
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Topaz Simplify ユーザインターフェース    

 

Topaz Simplify ユーザインターフェースを以下に示します: 

 
すべてのボタンやパラメータ設定といった GUIには、それらの機能を説明するヘルプ機能が備え付け

られています。これらのヘルプ機能は通常では無効となっていますが、有効にしてマウスカーソルをそ

れらのアイテム上に 1秒間置くと、ふきだしの形をしたヘルプバルーンとともにそのアイテムを説明す

る情報が表示されます。ヘルプ機能を有効にするには、右下の” Menu（メニュー）”から” Preferences

（プリファレンセス）”を選択し、“Enable popup help（ポップアップヘルプを有効にする）”にチェ

ックを入れてください。 

左側のウインドウにはプリセットをプレビュー、適用、操作するプリセットパネルが表示されていま

す。 

右上部の大きな画像は画像処理後のプレビューを表示する Preview（プレビュー）セクションです。

プレビュー画像をスクロールするには、プレビュー画像上でマウスを左クリックしたまま、ドラッグし

ます。Menu -> Preferencesの “Pan Preview faster（パン操作によるプレビューの高速化）”にチェ

ックを入れることにより画面移動を高速化できます。 
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フィルタ画像とフィルタなし画像を比較するためには、“View Original Image（フィルタなし画像の

表示）”ボタンをクリックします。クリックしたままの状態でフィルタなし画像を確認することができま

す。ボタンを離すと現在編集中のフィルタ画像に戻ります。このようにフィルタ前後を確認するために

フィルタ画像とフィルタなし画像を交互に切り替えることが出来ます。またスペースキーによっても

“View Original Image”ボタンを操作できます。 

プレビュー画像の下の“+”、あるいは“-”ボタンをクリックしプレビュー画像を拡大・縮小でき、ウイ

ンドウの大きさも調節できます。“Fit”ボタンは全体画像を画面にフィットさせます。100%未満における

画像サイズ変更では、プレビュー更新速度を速めるために内部的にサイズ変更が行われます。 

本ソフトではいくつか新しいショートカットキーが使用できます。スペースキーによりフィルタ前後

の画像を比較できます。Photoshop と同じく、“Ctrl +” と “Ctrl –”により画像の拡大・縮小が可能です。

矢印キーにより現在選択されているスライダーの調節が可能です。ショートカットキーの全リストはこ

のマニュアルの後半に記載されています。 

全てのフィルタパラメータは画像プレビュー下のタブ付きパネルにあります。 

以降のセクションではプリセットパネルの概要を説明し、その後、Simplify、Adjust、Edgesタブに

ついて説明します。 

ホストプログラム  

 

Topaz Simplify はWindowsにおいて Photoshop プラグインをサポートするほとんどのアプリケーショ

ンで動作します。その中には Irfanview や Paint Shop Pro、 Painterを含み、その他のホストプログラム

もサポートされます。 

Irfanview と Paint Shop Proに Topaz Simplifyを適用させるために、まず Topaz Simplifyをダウンロー

ドして規定のフォルダにインストールしてください。 

Irfanview に Topaz Simplifyをインストールするには、Irfanview のウェブページで入手可能な 8bf

プラグインをインストール済みであることを確認してください。インストールされているなら、

Irfanviewにて Image -> Effects -> Adobe 8BF filtersと進み、ポップアップスクリーンから“Add 8BF 

fliters”を選択し、C:\Program Files\Topaz Labs\Topaz Simplify 2\Plugins folderを参照して OKをクリッ

クしてください。すると Available/Loadable 8BF Filtersセクション内に Topaz Simplifyプラグインを確

認できます。Topaz Simplifyを使用するために 再度 Image -> Effects > Adobe 8BF filtersと進み、Topaz 

Simplifyを選択してください。 

Paint Shop Pro もしくは  PhotoImpactに Topaz Simplifyをインストールするには、アプリケー

ションを起動し、メニューから File -> Preferences -> File Locationsと進んでください。その File Types
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リストから Plug-insを選択肢、Addをクリックしてください。C:\Program Files\Topaz Labs\Topaz 

Simplify 2\Plug-insを選択し、OKをクリックすると Effects -> Pluginsから使用可能となります。 

 

画像モード  

Photoshopおよびその他ホストソフトウェアはグレースケール、 RGB、LAB、CMYKなどを含む多く

の画像モードをサポートします。画像はチャンネルごとに、8, 16, あるいは 32 ビットの画像を処理する

ことができます。Topaz Simplify チャンネルごとに 8、16ビットの両方をサポートします。 

Topaz Simplify は RGBモードのみサポートします。モノクロ写真においては最初に RGBモードに変

換します。 

もし Filters menu（フィルタメニュー）においてフィルタの名前が灰色になっていたら、画像が開かれ

ていないか、サポートされていない画像モードを使用している可能性があります。 
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プリセットの使用方法  
 

プリセットは Topaz Simplify を簡単に使えるようにする「ひな型」です。これは Topaz Simplify によ

って設定されたパラメータを反映した「ひな型」として機能し、いつでも画像に適用することができま

す。Topaz Simplify にはいくつかのプリセットがデフォルトで用意されています。これらは個々の写真

に適用されるわけではありませんが、本フィルタを使用して画像処理を施す際に基本となるフィルタと

して利用することができます。 

プリセットの効果はその画像特有のもので、個々の画像によっ

て表現は異なります。したがって、個々の写真によってプリセット

が最良の表現をするとは限りません。特に Topaz Simplifyは画像のサ

イズにより結果が大きく変わります。 

最良の画像を得るためには、数あるプリセットの中から自分の

イメージする画像に近いものを適用し、それに自分なりの微調整を加

えていくとよいでしょう。 

 

 

 

プリセットの適用方法  

 

プリセットの適用方法は、好みのプリセットをクリックするだけで

す。プリセットをクリックすると、すべてのパラメータが自動的に設

定されます。その後自分なりにパラメータを微調整してください。 

個々のプレビューの代わりにリストモードでプリセットを見た

い場合、Previewメニューをクリックして“Toggle list/Thumbnail”を選

択してください。このモード切替えには数秒かかることがあります。

リストビューを使用することで Topaz Simplifyの起動動作を高速化で

きます。 
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スナップショット  

 

Topaz Simplify v2の機能としてスナップショットがあります。 

 
スナップショット機能は作成した画像をプリセットとして保存することなく２つまでのセッティング

を比較することを可能とします。たとえば、ある画像において２つの異なる設定がどう作用するかを確

認したい場合、その両方をプリセットに保存、適用、削除することなくスナップショットに保持するだ

けで簡単に比較することができます。 

現在の設定をメモリに保持するためにスナップショットを使用するには、単純に Snap 1 もしくは

Snap 2をクリックしてください。Recall 1 もしくは Recall 2をクリックすることでプリセットの操作

と同じように Snap 1 もしくは Snap 2の設定をプレビュー画像に適用することが出来ます。ただし、

Topaz Simplifyで使用しているスナップショットは Topaz Simplify起動中のみ使用可能であるので

Topaz Simplify終了時、これらのスナップショットはすべて削除されることにご注意ください。 

 

プリセットプレビュー  

 

Topaz Simplify v2では各プリセット名の上に小さなサムネイル画像があり

ます。そのため、異なる設定をプレビューに適用することなく確認できます。 

複数のプリセットをサムネイルの代わりにリスト表示したい場合は、メニ

ューの Presetから“Toggle List/Thumbnails”を選択してください。これは

Topaz Clean 2の初期化速度を向上させるのに効果的です。 

 メインプレビュー画面を拡大・縮小、表示移動してから、プリセットのサムネイル画像にそのメイン

と同じ部分を表示したい場合は、 @ボタンをクリックしてください。その後すべてのプリセットに反映

されます。 

 

プリセットメニュー  

 

Topaz Simplifyには複数の多様なパラメータがあるため、プリセットの

設定や後で使用するための設定を保存する機能は非常に便利な機能です。

設定を保存するためには、Presets メニューから“Save…”ボタンをクリッ

クしてください。 
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プリセット名と任意の記述を入力し OK をクリックして下さい。入力した名前がすでに存在する場合、

新しいプリセットを作成する代わりに、Topaz Simplifyは既存のプリセットを上書きしますのでご注意

下さい。また Simplifyのプリセットフォルダ内をテキストエディタにより手動で書き換えない限り、す

でに提供されているデフォルトプリセットを上書・削除することはできません。 

保存したプリセットは Topaz Simplifyをインストールした C:\Program Files\Topaz Labs\Topaz 

Simplify 2\Presets内の“Presets”フォルダ内にあります。それ以外のフォルダにインストールした場合は

上記フォルダ以外に保存されます。Mac ユーザはこのフォルダを HD/Library/Application Support/Topaz 

Labs/Simplify 2 /Presets内に保有します。Presets フォルダ内にはすでにいくつかのプリセットファイル

が存在しています。保存したプリセットは”プリセット名.tpp”で新規ファイルとして保存されます。保存

したプリセットファイルを Topaz Simplifyをインストールしている他のユーザに eメールで転送し、そ

のファイルを Presetsフォルダにダウンロードすることで共有することも可能です。 

新規プリセットは Topaz Simplify のプリセットメニューに追加され、プレビューが自動的に生成され

ます。後でそのプリセットを使用したければ、メニューから生成されたプリセットを他と同様にクリッ

クしてください。 

プリセットを削除したければ、Delete (削除)オプションを使用し選択したプリセットを削除すること

ができます。 

プリセットファイルをインポートするには、Import (インポート)ボタンをクリックして下さい。 

ブラウズボックスが出現し、あなたのコンピュータに保存されている Topaz Simplify プリセットが表

示されます。これは使用したいプリセットファイルをダウンロードすれるときに便利です。 

インターネットから直接プリセットファイルをインポートするには、Import from Internet…ボタンを

クリックし、プリセットファイルのあるフォルダ内にそれらをダウンロードしてください。 

プリセットファイルを特定の場所にエクスポートするには、“Export”をクリックしてください。その後、

このファイルをインポートした他のユーザと共有できるようになります。  
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設定とパラメータ  

 

Topaz Simplifyは Simplify 、Adjust 、Edgesといった３つの調節タブを使用します。Simplifyタブで

は自然で芸術的な印象を与えるために画像の細部を取り除きます。Adjust タブでは Simplifyタブによっ

て簡略化された画像の全体的な外見をさらに微調整するため、輝度、コントラスト、彩度において修正

を加えます。Edges タブは写真にエッジを作成するのに使用します。このタブは画像そのものに適用で

き、Simplify および Adjustタブ を適用してから使用することもできます。 

上達のポイントは各パラメータを実際に調節してその効果を自分の目で確認することです。文章で説

明するより視覚的に実感したほうが早く理解できるからです。 

以降のページは Topaz Simplifyにおける各パラメータの目的を理解するのに役立つでしょう。 

 

SIMPLIFY 
 

 
 

Simplify タブには画像の詳細を創造的に追加・削除することのできるいくつかのスライダーがあります。

これはこのプラグインの主な機能の一つです。  

 

Colorspace（色空間）  

簡略化の操作において色空間を指定します。RGB は劇的な色彩効果を生む傾向にある一方、

YCbCr 色空間は色を減少させる傾向にあります。 

Simplify Size 

 Simplify Sizeパラメータは Topaz Simplifyによって除去される詳細のサイズを決定しま

す。低い値は小さな詳細のみを除去することを意味し、高いちはおおまかな特徴のみを残し、小

さな詳細を含む大きな詳細を除去することを意味します。 
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Feature Boost（特徴の強調）  

Feature Boostパラメータは画像の主要で特徴的な部分を強調します。RGB 空間で使用すると、

ユニークでカラフルなイメージを取り入れます。さらに自然な色を使用するには Colorspace を

YCbCrに切り替えてください。  

Details Strength 

Topaz Simplify は簡略化された画像から選択的に詳細を回復させる機能を有します。Details 

Strengthタブはこれらの詳細の回復度合いを調節します。このパラメータは特徴的な部分を“詳

細”とみなし、そのサイズを決定する Details Sizeスライダーとともに使用します。  

Details Boost 

Details Boostスライダーは画像内で印象の薄い部分を調節します。高い値は印象の薄い部分を強

調し、 1 未満ではさらに弱めます。 

Details Size 

Details Size パラメータは“詳細”とみなした特徴のサイズを指定します。Topaz Simplify はこれら

の詳細を回復させます。このパラメータは回復する詳細の度合いを指定する Details Strength パ

ラメータにともに使用します。 

Remove Small 

Remove Smallパラメータは Details Strengthパラメータによって生じた小さな詳細を除去しま

す。実質的には Simplifyタブによって簡略化された画像から小さな詳細を除去することになりま

す。  

Remove Weak 

The Remove Weakパラメータは Details Strengthパラメータによって生じた印象の薄い詳細を

除去します。実質的には Simplifyタブによって簡略化された画像から印象の薄い詳細を除去する

ことになります。 
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ADJUST 
 

 
 

Adjust タブでは Simplifyタブによって簡略化された画像の輝度、コントラスト、彩度の創造的に調節し

ます。カラーや露出の簡略化はときに画像の歪みに起因しますが、このタブによってそれらを修正する

ことができ、また、ユニークなコントラストや彩度を与えることもできます。  

  

Brightness（輝度）  

画像の輝度を増減させます。１より大きくすると増加で、１未満では減少となります。 

Contrast（コントラスト）  

画像のコントラストを増減させます。１より大きくすると増加で、１未満では減少となります。 

Saturation（彩度）  

画像の彩度を増減させます。 

Saturation Boost（彩度の強調）  

画像の弱い色を増減させます。１より大きくすると強い色に影響することなく弱い色を鮮やかに

します。１未満では強い色をそのままの印象に保ちつつ弱い色をさらにあせた色にします。これ

により強弱のはっきりした色彩効果を生み出すことができます。 
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EDGES 

 
 

Edges タブではエッジへの効果を調節します。 Simplify および Adjustタブ が画像の“肉”を形成し、

Edgesタブはサイズ、形、色のエッジ（境目）の決定において重要な役割を果たします。これは画像の

仕上げにおいてさまざまな効果を適用することができます。 

 

Edge Type 

ここには画像を際立たせるために使用できる８つのエッジタイプがあります。これらはエッジの

色、サイズ、スタイルにおける異なった組み合わせとなっています。ひとつ選択してください。 

Inverse Edge Color 

デフォルトでは、背景が白でエッジが黒です。チェックを入れると背景が黒でエッジが白になり

ます。 

Edge Strength 

表示されているエッジを強調します。高い値ほど検出されたエッジを強化します。ただし検出さ

れるエッジは次に示す Simplify Edgeパラメータによって除去されていないエッジのみです。 

Simplify Edge 

このパラメータは Simplify タブにおける“Simplify Size” パラメータに類似しています。ある大き

さの特徴はエッジとして処理されることによって除去されることがあります。高い値ほどエッジ

の数を減らします。 

Reduce Weak 

このパラメータでは淡いエッジや彩度の弱いエッジを減らします。エッジの周りに除去したい薄

い線が存在するときに効果的です。 

Reduce Small 

このパラメータはサイズの小さなエッジを減らします。主要なエッジの周りに除去したい小さな

線が存在するときに効果的です。 

Fatten Edge 
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このパラメータはエッジを太くします。細すぎたり、小さすぎるエッジが存在するときに効果的

です。  
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Menu（メニュー）  

 

Accessフィルタウインドウの右下にある Menuボタン をク

リックして Topaz Simplify のメニューにアクセスしてください。 

I’m feeling very lucky!  ボタンは露出、詳細、色のパラメ

ータを即座に無作為に設定します。通常は極端な結果になることが

多いですが、遊び心があり、アイディアを出したい時に使うと良い

でしょう。I’m feeling very lucky!  ボタンは現在のタブをランダム

設定するだけのものです。 

Copy Settings to Clipboard…ボタンは、あなたの現在の設

定を eメールやフォーラムに自動的に添付する機能です。これはあなたの設定を共有したいけれど保存

やプリセットのエクスポートが面倒なときに便利です。 

About…ボタンは Topaz Simplify のバージョン情報およびホームページリストを示します。 

Online Resource…ボタンはビデオチュートリアルや現在あなたが表示している画像に対する提

案が得られる Topaz Simplify のホームページにリンクします。 

User’s Guide…ボタンではあなたが今まさに見ているこのユーザーズガイドを閲覧できます。 

Enter Key…ボタンはライセンスキーの入力に使用します。フルバージョンのライセンスキーを

すでに入力済みであれば、このボタンを無視してもかまいません。 

Check Update… ボタンによりあなたのコンピュータにインストールされている Topaz Simplify 

のバージョンをチェックでき、最新バージョンが入手可能であれば Topaz Simplifyはこのボタンクリッ

ク後にそれをお知らせします。  

Preference…ボタンでは Topaz Simplify ウインドウのビジュアルカラーや他の追加機能を設定

できます。 

 

 Preferenceウインドウのすべての設定は今後

Topaz Simplify で使用するために保存されます。これら

の優先条件を変更するには単純に再びメニューにアクセ

スしてください。 

Enable popup helpはマウスがフィルタの上に位置する

ときに表示するポップアップヘルプ（ツールチップ）を

有効にします。作業を妨げるならこれをオフにしてくだ

さい。 
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Pan preview faster は Topaz Simplifyプレビューのパン速度（プレビューをつかんで移動させる

速度）に影響します。 

Interface Schemeにおいて、Topaz Simplifyに表示する好きなカラースキームを選択してくだ

さい。これはその後使用する設定となります。現在使用可能なカラースキームは３つあります。default 

はホストが使用している色すべてを使用可能となります。black は画像が見やすくなるような暗めの背

景を使用します。silver は目に対するストレスを減らします。  



ご不明な点がありましら http://www.nixus.jp よりお問い合わせください。 

24/27 
24 

ショートカットキー  
 

作業効率アップのため Topaz Simplifyではいくつかのショートカットキー が使用できます。これらの多

くは Photoshopで使用されているものと類似しています。これらは全工程にて使用可能です。 

SPACEBAR オリジナル画像の確認 

CTRL-1 スナップショット１の呼び出し 

CTRL-2 スナップショット２の呼び出し 

ALT-1 スナップショット１の保存 

ALT-2 スナップショット２の保存 

CTRL-R 現在作業中のタブのリセット 

CTRL-ALT-R すべてリセット 

CTRL-0 画像サイズを画面にフィット 

CTRL-ALT-0 画像の 100%表示 

+ or CTRL-+ 拡大 

- or CTRL- - 縮小 

 

Mac ユーザの方： CTRL キーの代わりに CMD を使用してください。 

パラメータのスライダーにフォーカスがあれば（たいていはクリックによる）、値変更のため以下のキ

ーが使用可能です。 

←、↑ 0.01ごと減少 

→、↓ 0.01ごと増加 

Page up 0.1ごと減少 

Page down 0.1ごと増加 

Home 最小に設定 

End 最大に設定 

 

最後にプリセットウインドウにフォーカスがあるとき、プリセットを選択するために↑、↓キーが使用

可能です。 
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Topaz Simplifyの使用  
 

Topaz Simplifyを使用におけるいくつかの例を交えた実践的なビデオチュートリアルを参考にす

るには、NIXUS のホームページをご覧ください。 

 

http://www.nixus.jp  

 

ご質問、ご提案、コメントなどございましたら http://www.club-nixus.jp までお寄せください。  
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Troubleshooting（トラブルシューティング）  
 

 

 “Photoshop のフィルタメニューに Topaz Simplifyが見当たりません。” 

Windowsをご使用の方： 

1. C:\Program Files\Topaz Labs\Topaz Simplify 2\Pluginsフォルダを開いてください。 

“tlsimplify2.8bf”を右クリックし“コピー”をクリックしてください。 

2. C:\Program Files\Adobe\Adobe Photoshop CSx\Plug-Ins にある Photoshop Plug-Insフォル

ダを開いてください。はじめに、Topaz Simplifyや tlsimplify2.8bf fileというラベルを含むフ

ォルダが存在する可能性があるので、そこにあるすべてのファイルを削除してください。そ

して、右クリックから貼り付けをクリックし、先ほどコピーした tlsimplify2.8bf file をそこに

貼り付けてください。 

3. Photoshop を再起動し、Topaz Simplify がフィルタメニュー内にあることを確認してくださ

い。Topaz Simplify を使用するには画像を開かなければなりません。 

 

Macをご使用の方： 

1. /Library/Application Support/Topaz Labs/Simplify 2/Pluginsフォルダを開き、

Topaz_simplify2.plugin上で右クリックよりコピーしてください。 

2. Applications/Adobe Photoshop CSx/Plug-Ins (もしくは Photoshop Plug-Ins フォルダがある

場所)。 Topaz Simplify に関連するファイルすべてを削除してください。その後、右クリッ

クより先ほどコピーした Topaz_simplify2.pluginファイルを Photoshop Plug-Insフォルダ内

に貼り付けてください。 

3. Photoshop を再起動し、Topaz Simplify がフィルタメニュー内にあることを確認してくださ

い。Topaz Simplify を使用するには画像を開かなければなりません。 

 

 

“Topaz Simplify 起動時、‘メモリが足りません’というエラーが表示されます。” 

サムのルールにおいて、2 GB RAMを有するなら、70 MB 8-bit RGBまたは 120 MB 16-bit RGB画像の

処理が可能となるでしょう。大きな画像はメモリ不足の原因となり、メモリ増設が必要となります。し

かしながら、小さな画像においてこのエラーが発生したなら、Photoshop にメモリを割り当てることが

できます。Windows においては Edit->Preferencesを、 Mac においては Photoshop->Preferencesを選

択し、Performanceボタンをクリックしてください。Photoshop がアクセスできる RAMの使用領域を 
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最大にはぜずに９０％に引き上げてください。そして Photoshopを再起動し、 Topaz Simplify を起動で

きるか確認してください。RAM領域を９０％以外でも試してみてください。 

 

もし非常に大きな画像を処理する必要があるなら、64-bit Adobe Photoshop CS4を使用してみてくださ

い。 

 

“プリセットが見れません！” 

おそらくあなたのプリセットファイルが読み込み不可となっているからです。Macにおいては、

“/Library/Application Support/Topaz Labs/Simplify 2” をチェックし、Presetsフォルダにて右クリックし

てください。だれでも少なくとも読み込み可能かどうかを確認してください。プリセットを保存したい

場合は、書き込み可能にもする必要があります。 

 

本ソフトに関して何か不都合な点がございましたら http://www.club-nixus.jp にてご報告くださ

い ! 


